Informacje

Znamy minimalne wymagania sprzętowe Driver: San Francisco

15 Mateusz Stanisławski

Wiemy już, że pecetowa wersja Driver: San Francisco będzie potrzebowała do działania stałego połączenia z siecią. Jak wygląda sytuacja ze sprzętem?

Znamy minimalne wymagania sprzętowe Driver: San Francisco - obrazek 1
Driver: San Francisco

W sieci pojawiły się stosowne wymagania, dzięki którym możemy odpowiedzieć na to pytanie. Jako że na komputery osobiste nie trafi żadna próbka gry, osoby, które zamierzają sobie sprawić sobie pecetową wersję, powinny bardzo dokładnie przyjrzeć się poniższej specyfikacji.

  • system operacyjny Windows XP/Vista/7
  • procesor Intel Pentium D 3,0 GHz lub AMD Athlon64 X2 4400+ 2,2 GHz
  • 1 GB pamięci RAM (2 GB w przypadku systemu operacyjnego Windows 7)
  • karta graficzna (256 MB, Shader Model 4.0)
  • 10 GB wolnego miejsca na dysku twardym
  • karta dźwiękowa kompatybilna z DirectX 9.0c

Kompletną listę wspieranych modeli kart graficznych (SUPPORTED VIDEO CARDS) oraz kierownic (PERIPHERALS) można znaleźć na oficjalnym forum gry.

Konsolowe edycje Driver: San Francisco (Nintendo Wii, PlayStation 3 i Xbox 360) zadebiutują w pierwszym tygodniu września bieżącego roku, a pecetowa – niecały miesiąc później. Przypominamy, że ta gra Ubisoftu zostanie zaprezentowana na tegorocznych targach gamescom w Kolonii.

Znamy minimalne wymagania sprzętowe Driver: San Francisco - obrazek 2

15 komentarzyDodaj swój

Przeczytaj wszystkie komentarze na forum
herok123

model shader 4.0 to juz pograłem -.-

Odpowiedz
SimplyLucas

A po co komu wymagania sprzetowe ? Masochistom lubiacym być na siłę uwiązanym do neta nawet grając w singla ?

Odpowiedz
G n33trox

Shader Model 4.0? Mam rozumieć, że ta gra jest w pełni pod DX10?

Odpowiedz
Nitro2050

To dobrze ten wymagania średnio :)

Odpowiedz
T3de

Pojdzie mi na full ale I never be better than commander Shepard! xD

Odpowiedz
G gogiell

> Pojdzie mi na full ale I never be better than commander Shepard! xD
Ke?

Odpowiedz
john_smith

> Shader Model 4.0? Mam rozumieć, że ta gra jest w pełni pod DX10?
nie, umiecie czytac? pisze jak wol: windows xp, wiec na dx9 sie odpalipisze shader model4.0 bo chodzi o karty ktore maja dx10 czyli np stary juz geforce 8800/8600 itd, wiec odpadaja karty 7800 itd ze wzgedu na slaba wydajnosc, a nie dlatego, ze gra wymaga dx10

Odpowiedz
KamilKiri

[m-I]

Odpowiedz
G Isildur

> [m-I]
Forum to nie tablica reklamowa, za wszelaki spam nie tylko w tym temacie, na konto wędruje BAN, bo widać do czego to konto powstało....

Odpowiedz
G karolekx23x

Gdyby nie DRM Ubi bym gre moze i kupił a tak, nie dam zarobić tym co legalnych graczy nie traktują poważnie.

Odpowiedz
Woofers

Ej. A jak mam kartę Graficzną NVIDIA GeForce fx 5500 to pojdzie mi Driver.? + 2x2.8GhZ , 1.25Gb Ram???

Odpowiedz
G TigerXP

> Ej. A jak mam kartę Graficzną NVIDIA GeForce fx 5500 to pojdzie mi Driver.? + 2x2.8GhZ
> , 1.25Gb Ram???
Widze archeolog nam sie znalazl :) Na fx5500 to juz chyba nic nie pojdzie. I nie zaczyna sie wypowiedzi od "Ej".

Odpowiedz
Przeczytaj wszystkie komentarze na forum
Najnowsze
Zobacz Top 100 sklepu gram.pl
Lubisz nas?